Basebands 05.14.02, 05.15.04, 05.16.00 Unlock Status

MuscleNerd of iPhone dev-team has leaked some updates regarding iPhone 3GS baseband downgrade, which will help users who stuck on baseband 5.14.02, 5.15.04 and 5.16.00 to upgrade to 6.15.00 then downgrade to 5.13.04 baseband which is already can be unlocked with the existing version of Ultrasnow.

for those at 05.14, 05.15 or 05.16 I really don't see an unlock coming. Rather, it'll be: update to 06.15, then down to 05.13
(because the downgrade from 06.15 goal is much higher priority than explicit 05.14,05.15, or 05.16 unlock. Achieves same.)
But they won't develop a direct method to unlock 5.14.02, 5.15.04 and 5.16.00 basebands. Moreover this downgrade will fix the GPS issue which found after upgrading to iPad baseband 6.15.00.

0 Response to "Basebands 05.14.02, 05.15.04, 05.16.00 Unlock Status"

Post a Comment